#1564 closed defect (worksforme)

Broken repomd.xml for CentOS6 i686

Reported by: kolu4iy@… Owned by: thresh
Priority: minor Milestone:
Component: other Version: 1.14.x
Keywords: Cc:
uname -a: Linux dcr-wp2.int.autoopt.ru 2.6.32-696.30.1.el6.i686 #1 SMP Tue May 22 02:54:00 UTC 2018 i686 i686 i386 GNU/Linux
nginx -V: nginx version: nginx/1.14.0 built by gcc 4.4.7 20120313 (Red Hat 4.4.7-18) (GCC) built with OpenSSL 1.0.1e-fips 11 Feb 2013 TLS SNI support enabled configure arguments: --prefix=/etc/nginx --sbin-path=/usr/sbin/nginx --modules-path=/usr/lib/nginx/modules --conf-path=/etc/nginx/nginx.conf --error-log-path=/var/log/nginx/error.log --http-log-path=/var/log/nginx/access.log --pid-path=/var/run/nginx.pid --lock-path=/var/run/nginx.lock --http-client-body-temp-path=/var/cache/nginx/client_temp --http-proxy-temp-path=/var/cache/nginx/proxy_temp --http-fastcgi-temp-path=/var/cache/nginx/fastcgi_temp --http-uwsgi-temp-path=/var/cache/nginx/uwsgi_temp --http-scgi-temp-path=/var/cache/nginx/scgi_temp --user=nginx --group=nginx --with-compat --with-file-aio --with-threads --with-http_addition_module --with-http_auth_request_module --with-http_dav_module --with-http_flv_module --with-http_gunzip_module --with-http_gzip_static_module --with-http_mp4_module --with-http_random_index_module --with-http_realip_module --with-http_secure_link_module --with-http_slice_module --with-http_ssl_module --with-http_stub_status_module --with-http_sub_module --with-http_v2_module --with-mail --with-mail_ssl_module --with-stream --with-stream_realip_module --with-stream_ssl_module --with-stream_ssl_preread_module --with-cc-opt='-O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m32 -march=i686 -mtune=atom -fasynchronous-unwind-tables -fPIC' --with-ld-opt='-Wl,-z,relro -Wl,-z,now -pie'

Description

yum update out:

nginx | 16 kB 00:00
http://nginx.org/packages/centos/6/i386/repodata/repomd.xml: [Errno -1] Error importing repomd.xml for nginx: Damaged repomd.xml file

Change History (2)

comment:1 Changed 18 months ago by thresh

  • Owner set to thresh
  • Status changed from new to assigned

I cant reproduce this on both nginx.org mirrors.

Can you show the output of:

# yum clean all
# yum makecache
# curl -v -I http://nginx.org/packages/centos/6/i386/repodata/repomd.xml

?

Thanks.

comment:2 Changed 16 months ago by mdounin

  • Resolution set to worksforme
  • Status changed from assigned to closed

Feedback timeout.

Note: See TracTickets for help on using tickets.