#1745 closed enhancement (duplicate)

REQ: Built-in ACME/LetsEncrypt

Reported by: westurner@… Owned by:
Priority: minor Milestone:
Component: other Version: 1.15.x
Keywords: Cc:
uname -a:
nginx -V: 101

Description

Built-in support for ACME/LetsEncrypt would be very useful.

There are many solutions. Certbot modifying config in a container that doesn't have systemd timers because systemd doesn't work in containers is a non-starter. Mounting docker sockets into containers to reload when the cert changes is a non-starter.

If someone could please add ACME/LetsEncrypt support in a module that would solve a lot of issues for many, I think.

ACME implementations:

Change History (2)

comment:2 by Maxim Dounin, 19 months ago

Resolution: duplicate
Status: newclosed

Duplicate of #1480.

Note: See TracTickets for help on using tickets.