Opened 2 months ago

Closed 3 weeks ago

#1747 closed defect (invalid)

apt-key add is deprecated

Reported by: 532910@… Owned by:
Priority: minor Milestone:
Component: documentation Version: 1.15.x
Keywords: Cc:
uname -a:
nginx -V: 1.10.3

Description

https://unit.nginx.org/installation/#debian-packages

man APT-KEY(8):
Note: Instead of using this command a keyring should be placed directly in the /etc/apt/trusted.gpg.d/ directory with a descriptive name and either "gpg" or "asc" as file extension.

Change History (1)

comment:1 Changed 3 weeks ago by mdounin

  • Resolution set to invalid
  • Status changed from new to closed

This is a Trac for nginx, not Unit, and any issues in Unit reported here are unlikely to be addressed. Unit team prefers to use Github for issues, see https://unit.nginx.org/troubleshooting/#getting-support for details.

Note: See TracTickets for help on using tickets.