Opened 5 weeks ago

Closed 5 weeks ago

#2147 closed defect (duplicate)

Accessing of my devices using your server mallicioua criminal

Reported by: Karlene middleton Owned by:
Priority: minor Milestone:
Component: documentation Version: 1.19.x
Keywords: Cc:
uname -a: Karlamiddleton
nginx -V: /1.14.2

Description

Please help me it won't let me send attachments I'm accessed on everything that I own on local host power devices things planted in my home I cannot find or neighbours 6 years IP DNS abuse restrictions placed on devices getting into absolutely everything including my home illegal MDM nginx server /1.14.2 /1.extwrnql IP 188.241.81.222 this server 173.255.232.166 they have stolen nearly everything I own 47 kingfisher terrace jubilee pocket 4802 Qld 0400061952 thankyou so much

Change History (1)

comment:1 by Maxim Dounin, 5 weeks ago

Resolution: duplicate
Status: newclosed

Duplicate of #2146.

Note: See TracTickets for help on using tickets.