Opened 4 months ago

Closed 4 months ago

#2572 closed defect (invalid)

Required rpm with spec for nginx-1.25.3

Reported by: pranalipatil4796@… Owned by:
Priority: minor Milestone:
Component: nginx-package Version: 1.25.x
Keywords: Cc:
uname -a:
nginx -V: 1.25.3

Description

nginx-1.25.3
Required rpm and spec file

Change History (8)

comment:1 by thresh, 4 months ago

Resolution: fixed
Status: newclosed

Hi,

You can find packaging sources on http://nginx.org/en/linux_packages.html#sourcepackages

Also, check http://nginx.org/packages/mainline/rhel/9/SRPMS/ for source rpm packages

comment:2 by pranalipatil4796@…, 4 months ago

Hello can we have rpm for rhel 8?

comment:3 by pranalipatil4796@…, 4 months ago

Thanks.
Found it

comment:4 by pranalipatil4796@…, 4 months ago

Hello
I am looking there
https://nginx.org/packages/mainline/rhel/8/
I can see all pkg rpm
can i get source rpm with nginx.spec file
like nginx-1.24.0-1.el8.ngx.src.rpm i have for 1.24.0

comment:5 by pranalipatil4796@…, 4 months ago

Resolution: fixed
Status: closedreopened

comment:6 by pranalipatil4796@…, 4 months ago

https://nginx.org/packages/rhel/8/SRPMS/
Can we have it for version 1.25.3

comment:7 by thresh, 4 months ago

Hello!

stable (1.24.0) source rpm for rhel 8 is available on https://nginx.org/packages/rhel/8/SRPMS/
maine=line (1.25.3) source rpm for rhel 8 is available on https://nginx.org/packages/mainline/rhel/8/SRPMS/

comment:8 by Maxim Dounin, 4 months ago

Resolution: invalid
Status: reopenedclosed

Closing this.

Note: See TracTickets for help on using tickets.