Opened 3 months ago

Closed 3 months ago

#2587 closed defect (invalid)

Missing 1.24.0 stable build in RHEL repositories

Reported by: impssngr@… Owned by:
Priority: minor Milestone:
Component: documentation Version: 1.24.x
Keywords: Cc:
uname -a: not applicable
nginx -V: not applicable

Description

Hello. According to NGINX download page, 1.24.0 is currently considered stable version. At the same time, there is no such build in the corresponding RHEL repositories:
https://nginx.org/packages/mainline/rhel/8/x86_64/RPMS/
https://nginx.org/packages/mainline/rhel/9/x86_64/RPMS/

Due to our company's guidelines, we stick to stable versions of dependencies, but we need to upgrade to the version incorporating changes from 1.23.x branch. We also cannot upgrade to 1.25.0. Please create corresponding builds for 1.24.0 version. If not possible, please confirm we can use builds of 1.23.4 version interchangeably with 1.24.0. Thank you.

Change History (3)

comment:1 by iippolitov@…, 3 months ago

Have you tried looking in the stable directory: https://nginx.org/packages/centos/8/x86_64/RPMS/ ?

in reply to:  1 comment:2 by impssngr@…, 3 months ago

Replying to iippolitov@…:

Have you tried looking in the stable directory: https://nginx.org/packages/centos/8/x86_64/RPMS/ ?

Thank you. I misunderstood directory structure, now I see root-level rhel packages. Problem is solved.

comment:3 by Maxim Dounin, 3 months ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.