Opened 7 years ago

Closed 7 years ago

#482 closed task (fixed)

supported linux packages inconsistent

Reported by: Kuno Woudt Owned by: sb
Priority: minor Milestone:
Component: other Version: 1.5.x
Keywords: Cc:
uname -a:
nginx -V: nginx version: nginx/1.4.4

Description

On http://nginx.org/en/linux_packages.html Ubuntu 13.10 (saucy) is listed as a supported version, but http://nginx.org/packages/ubuntu/dists/ doesn't have a saucy directory. So one of them seems incorrect.

(if this is not the correct place to report this, my apologies, please let me know where I should report it instead).

Change History (3)

comment:1 by maxim, 7 years ago

Owner: set to sb
Status: newassigned

comment:2 by Sergey Budnevitch, 7 years ago

Status: assignedaccepted

You are right, we add package for nginx 1.5.8, but not yet for nginx 1.4.4. I'll build it next week.

comment:3 by Sergey Budnevitch, 7 years ago

Resolution: fixed
Status: acceptedclosed

I've built packages for nginx 1.4.4 for Ubuntu 13.10 (saucy).

Note: See TracTickets for help on using tickets.