Opened 5 years ago

Closed 4 years ago

#842 closed defect (invalid)

php not working on nginx when using ssl

Reported by: stackoverflow.com/users/4084546/stan-s-lee Owned by:
Priority: major Milestone:
Component: documentation Version: 1.9.x
Keywords: Cc:
uname -a: NA
nginx -V: nginx version: nginx/1.9.7 on Windows.

Description

I am having a problem that nginx is not serving php files when ssl is used.

The problem is that /html is being added to document_root, this is from the bug report logs

http script var: "c:\wt-nmp\bin\nginx/html"
fastcgi param: "DOCUMENT_ROOT: c:\wt-nmp\bin\nginx/html"

The output that I am getting is: No input file specified.

Thank you any help into this matter is appreciated.

Change History (2)

comment:1 by Valentin V. Bartenev, 5 years ago

Please, provide your configuration.

comment:2 by Maxim Dounin, 4 years ago

Resolution: invalid
Status: newclosed

Feedback timeout. Likely a configuration error.

Note: See TracTickets for help on using tickets.