Opened 3 years ago

Closed 3 years ago

#909 closed defect (duplicate)

nginx 1.9.12 fails to build with libressl 2.3.2

Reported by: Commenter123@… Owned by:
Priority: blocker Milestone:
Component: nginx-core Version: 1.9.x
Keywords: Cc:
uname -a: -
nginx -V: -

Description

Hi. Is it just me or is nginx 1.9.12 failing to build with libressl 2.3.2 for anyone else?

git bisect reports fef872a9ba628a105504b6ef4653cfd1560f8e79 to have introduced the commit:
https://github.com/nginx/nginx/commit/fef872a9ba628a105504b6ef4653cfd1560f8e79

Change History (1)

comment:1 Changed 3 years ago by mdounin

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #908.

Note: See TracTickets for help on using tickets.