Opened 3 years ago

Closed 3 years ago

#1346 closed defect (duplicate)

ngx_http_slice_module with return 416 if file length is zero

Reported by: vipjml@… Owned by:
Priority: minor Milestone: 1.13
Component: nginx-module Version: 1.12.x
Keywords: Cc:
uname -a: nginx version: nginx/1.12.1
built by gcc 4.8.5 20150623 (Red Hat 4.8.5-11) (GCC)
configure arguments: --with-http_slice_module
nginx -V: nginx version: nginx/1.12.1
built by gcc 4.8.5 20150623 (Red Hat 4.8.5-11) (GCC)
configure arguments: --with-http_slice_module

Description

ngx_http_slice_module with return 416 if file length is zero

Change History (3)

comment:1 by vipjml@…, 3 years ago

ngx_http_slice_module with return 416 if file length is zero. I think should return an empty file instead of 416

comment:2 by vipjml@…, 3 years ago

ngx_http_slice_module with return 416 if file length is zero. I think should return an empty file instead of 416

comment:3 by Ruslan Ermilov, 3 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1031.

Note: See TracTickets for help on using tickets.