Opened 4 months ago

Closed 4 months ago

#1999 closed defect (duplicate)

Fix webdav unable to rename folders and create folders

Reported by: PyzmxU@… Owned by:
Priority: critical Milestone:
Component: nginx-module Version: 1.18.x
Keywords: webdav Fix Cc:
uname -a: Linux ubuntu 4.15.0-101-generic #102-Ubuntu SMP Mon May 11 10:07:26 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
nginx -V: nginx version: nginx/1.18.0
built by gcc 7.5.0 (Ubuntu 7.5.0-3ubuntu1~18.04)
built with OpenSSL 1.1.1g 21 Apr 2020
TLS SNI support enabled
configure arguments: --prefix=/etc/nginx3 --with-select_module --with-poll_module --with-threads --with-file-aio --with-http_ssl_module --with-http_v2_module --with-http_realip_module --with-http_sub_module --with-http_dav_module --with-http_flv_module --with-http_mp4_module --with-http_gunzip_module --with-http_gzip_static_module --with-openssl=openssl-1.1.1g --add-module=nginx-dav-ext-module-3.0.0

Description

Fix webdav unable to rename folders and create folders in Nginx server on Linux Windows Mac OS

https://github.com/PyzmxU/nginx/commit/53acda716dba77ab3205a39ccb34b565e6d53449

Change History (1)

comment:1 by Maxim Dounin, 4 months ago

Resolution: duplicate
Status: newclosed

Duplicate of #604 (an english explanation can be found in #1966).

For further contributions, please consider reading the Contributing Changes article.

Note: See TracTickets for help on using tickets.