Opened 6 years ago

Closed 6 years ago

#554 closed defect (fixed)

https://wiki.nginx.org/ serves *.nginx.com ssl certificate

Reported by: frankbb.pip.verisignlabs.com Owned by:
Priority: minor Milestone:
Component: other Version: 1.5.x
Keywords: Cc:
uname -a: NA
nginx -V: NA

Description

Don't know if this is the place for this but i wanted to let you guys know.

You attempted to reach wiki.nginx.org, but instead you actually reached a server identifying itself as *.nginx.com. This may be caused by a misconfiguration on the server or by something more serious. An attacker on your network could be trying to get you to visit a fake (and potentially harmful) version of wiki.nginx.org.
You should not proceed, especially if you have never seen this warning before for this site.

Change History (1)

comment:1 by Sergey Budnevitch, 6 years ago

Resolution: fixed
Status: newclosed

There is not https on wiki.nginx.org and now it closes connection immediately.

Note: See TracTickets for help on using tickets.