Opened 3 months ago

Closed 3 months ago

#2355 closed defect (duplicate)

Not able to retrieve SAN from client cert

Reported by: santhi346@… Owned by:
Priority: minor Milestone:
Component: nginx-module Version: 1.15.x
Keywords: Cc: santhi346@…
uname -a: NA
nginx -V: /usr/binos/bin/nginx -V
nginx version: openresty/1.15.8.3

Description

How can I read Subject Alternative Name(SAN) from client certificate? Is there any predefined module for this? If not, any enhancement near by? or any alternate solution or module for this?

Change History (1)

comment:1 by Maxim Dounin, 3 months ago

Resolution: duplicate
Status: newclosed

Duplicate of #2106.

Note: See TracTickets for help on using tickets.